brutcss/shell.nix
Yann Esposito (Yogsototh) 44c4d11c58
improved site gen
2022-10-10 13:51:07 +02:00

15 lines
213 B
Nix

{ pkgs ? import <nixpkgs> {} }:
with pkgs;
mkShell {
buildInputs = [
lessc
minify
babashka
html-tidy
html-xml-utils
];
shellHook = ''
echo "shell with lessc and minify"
'';
}